Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

scss_mt8
Posty: 10
Rejestracja: 30 lip 2020, 08:01
Lokalizacja: Pomorskie

Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

Post autor: scss_mt8 » 17 paź 2020, 21:34

Witam

Czy to normalny objaw, że gdy obroty silnika są małe, siłownik porusza się płynnie (do góry), zaś gdy zwiększę obroty to ruch siłownika do góry jest przerywany - brak płynnego podnoszenia. Wymieniony olej i filtr w hydraulice - zalany HLP 46 z Jasol. Wymieniłem opaski zaciskowe na wężach - były słabe na zasilaniu lecz niewiele to dało. Co o tym myślicie? Rozdzielacz czy pompa się sypie?
Dzięki za wszelkie sugestie.
Pozdrawiam. Grzesiek.

Awatar użytkownika
wojtis1990
Posty: 456
Rejestracja: 15 sty 2017, 19:35
Lokalizacja: Kraśnik

Re: Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

Post autor: wojtis1990 » 18 paź 2020, 08:43

Siłownik działa skokowo ? Pachnie mi to powietrzem w układzie.

scss_mt8
Posty: 10
Rejestracja: 30 lip 2020, 08:01
Lokalizacja: Pomorskie

Re: Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

Post autor: scss_mt8 » 18 paź 2020, 17:59

wojtis1990 pisze:
18 paź 2020, 08:43
Pachnie mi to powietrzem w układzie.
Też o tym myślałem. Masz możne jakiś sprawdzony patent na odpowietrzenie układu? Myślałem że mi zasysa lewe powietrze na zasilaniu pompy, zmieniłem opaski zaciskowe na wężu jednak bez rezultatu. W tygodniu możne uda mi się zmienić wąż ten między pompą a zbiornikiem.
Pozdrawiam. Grzesiek.

Awatar użytkownika
wojtis1990
Posty: 456
Rejestracja: 15 sty 2017, 19:35
Lokalizacja: Kraśnik

Re: Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

Post autor: wojtis1990 » 19 paź 2020, 07:24

Zacznij od wymiany tego węża, jak jest sparciały to wielce prawdopodobne że nim zaciąga lewe powietrze. Układ powinien sam się odpowietrzyć. Pompa i rozdzielacz fabryczne ? Jaki ciężar jesteś w stanie podnieść zawiesiem ? Konstrukcja jest taka sama jak w TZ4K14 ? Zrób jakieś zdjęcia.

scss_mt8
Posty: 10
Rejestracja: 30 lip 2020, 08:01
Lokalizacja: Pomorskie

Re: Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

Post autor: scss_mt8 » 19 paź 2020, 20:00

Witam.
Wielkie dzięki za odpowiedź.
wojtis1990 pisze:
19 paź 2020, 07:24
Pompa i rozdzielacz fabryczne ? Jaki ciężar jesteś w stanie podnieść zawiesiem ? Konstrukcja jest taka sama jak w TZ4K14 ?
Zrób jakieś zdjęcia.
[/quote]
A więc tak:
Pompa, rozdzielacz, siłownik są fabryczne. Konstrukcja taka jak w TZtce - różnica tylko taka, ze u mnie pompa jest napędzana z wałka silnika, a nie na kole pasowym jak w TZtce, reszta jest identyczna.
Udźwig jest ok, 150-200kg podnoszę bez problemów, irytuje mnie tylko te szarpanie podczas podnoszenia. układ odpowietrzałem już kilka razy, przy pompie, przy siłowniku, na rozdzielaczu i nic, na wolnych obrotach jest płynnie, jak zwiększę obroty to szarpie :( . Spróbuje jeszcze wymienić przewód zasilający pompę. Wymieniłem już przewód od rozdzielacza do siłownika, ta rurka przy siłowniku też wymieniona (nowa), nowy filtr, nowy olej.
pompa hydrauliki.jpg
Pompa hydrauliki
pompa hydrauliki.jpg (19.99 KiB) Przejrzano 59 razy
Pozdrawiam. Grzesiek.

Awatar użytkownika
wojtis1990
Posty: 456
Rejestracja: 15 sty 2017, 19:35
Lokalizacja: Kraśnik

Re: Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

Post autor: wojtis1990 » 19 paź 2020, 22:00

Nie znam konstrukcji tej pompy ale znam przypadki że potrafi zasysać lewe powietrze na ośce pompy właśnie na wysokich obrotach. Czy temperatura oleju ma związek z tym skokowym podnoszeniem ? Mój TZtek brał spokojnie 400 KG na widłach z tyłu. Zacznij od tego przewodu i obserwuj czy nigdzie się nic nie poci.

Awatar użytkownika
k_sit
Posty: 1640
Rejestracja: 29 sty 2014, 20:16
Lokalizacja: Piotrków Tryb.

Re: Siłownik szarpie przy większych obrotach MT8 (TZ4K14)

Post autor: k_sit » 20 paź 2020, 08:59

Sprawdź przewód zasilający czy cię nie zaciska . Wnioskuję mały napływ oleju do pompy .

ODPOWIEDZ