Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Arczi
Posty: 4
Rejestracja: 12 mar 2019, 14:52

Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: Arczi » 13 kwie 2019, 21:30

Witam wszystkich!
Od niedawna jestem posiadaczem Yanmarka FX24d, kupiony w Bochni w firmie Sław-met.

Po kupnie traktorka zamówiłem internetowo ładowacz czołowy z firmy traktomix. Z racji dużej odległości nie zgodziłem się na dostarczenia im traktora na montaż i podpięcie tylko zdecydowałem się na samodzielny montaż i podpięcie hydrauliki.
Ładowacz poskładany, przykręcony, węże sparowane i poprzykręcane, wpięliśmy się po środku przewodów prowadzących do tylnego podnośnika.
Olej uzupełniliśmy. Ładowacz działa tak jak trzeba. ale za to tylny podnośnik przestał działać całkowicie i nie reaguje na żadne ruszanie dźwignia. Ufo działa. Ramiona można podnosić i opuszczać ręcznie bez żadnego oporu. po odłączeniu tura podnośnik nadal nie działa...
I tutaj pytanie.... co się mogło zepsuć, co może być przyczyna? :D
z góry dzięki za odpowiedzi :)

Awatar użytkownika
emek650
Posty: 731
Rejestracja: 27 paź 2014, 10:56
Lokalizacja: Małopolska,Beskidy

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: emek650 » 13 kwie 2019, 22:32

Daj fotki wpięcia w hydraulikę traktorka, tutaj będzie problem, na forum masz wszystko łopatologicznie opisane jak to poprawnie zrobić.Piszesz że wpiąłeś się w "przewody" do podnośnika,jeżeli zrobiłeś to równolegle zamiast szeregowo to podnośnik nie ma prawa zadziałać.

Awatar użytkownika
k_sit
Posty: 1403
Rejestracja: 29 sty 2014, 20:16
Lokalizacja: Piotrków Tryb.

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: k_sit » 13 kwie 2019, 23:37

Miałeś jakiś schemat podłączenia tej hydrauliki. Rozdzielacz od tuz jest sterowany elektrozaworami czy manualnie?.
pozdr. Krzysiek.

Arczi
Posty: 4
Rejestracja: 12 mar 2019, 14:52

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: Arczi » 14 kwie 2019, 20:39

Działaliśmy raczej po omacku i na chłopski rozum i z Panem od którego kupiliśmy na telefonie. Szukaliśmy schematów podłączenia i nie mogliśmy znaleźć... Dopiero teraz jak potrzeba pomocy znaleźliśmy to forum 😁
Załączam zdjęcia jak się wpięliśmy.
Zasilanie ramion jest mechaniczne

Arczi
Posty: 4
Rejestracja: 12 mar 2019, 14:52

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: Arczi » 14 kwie 2019, 20:42

coś jest nie tak z dodawanie załączników... załączam link do dropboxa ze zdjęciami.

https://www.dropbox.com/sh/ktbycqrsm8i2 ... AUBBa?dl=0

Awatar użytkownika
czes1111
Posty: 51
Rejestracja: 08 mar 2017, 15:22
Lokalizacja: Nowy Wiśnicz

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: czes1111 » 14 kwie 2019, 22:39

Pokaż jeszcze jak jest to podłączone przy rozdzielaczu.
Podłączenie wygląda ok u mnie jest tak samo.
Nie wiem gdzie mieszkasz ale jak w bochni kupowałeś więc może do Wiśnicza będzie niedaleko więc możesz zobaczyć jak u mnie to wygląda.
Wojtek

Awatar użytkownika
k_sit
Posty: 1403
Rejestracja: 29 sty 2014, 20:16
Lokalizacja: Piotrków Tryb.

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: k_sit » 14 kwie 2019, 23:47

Ze zdjęć nic nie wynika pokaż które są od pompy przy rozdzielaczu i jak je rozprowadziłeś dalej . Przydało by się zdjęcie samego rozdzielacza tura oraz tuż.
pozdr. Krzysiek.

Awatar użytkownika
emek650
Posty: 731
Rejestracja: 27 paź 2014, 10:56
Lokalizacja: Małopolska,Beskidy

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: emek650 » 15 kwie 2019, 13:15

Obrazek
Tak to ma wyglądać, jezeli rozdzielacz "bułgarski" lub podobny to zasilanie kolejnego rozdzielacza przez tuleję ciśnieniową.
[youtube]https://www.youtube.com/watch?v=L3byGBCOGes&t=658s[/youtube]

Arczi
Posty: 4
Rejestracja: 12 mar 2019, 14:52

Re: Yanmar FX24D po podłączeniu ładowacza czołowego tylny podnośnik przestał działać

Post autor: Arczi » 23 kwie 2019, 21:46

Koledzy Bardzo dziękuję za zainteresowanie i wszystkie odpowiedzi. Traktorek pojechał do magika od hydrauliki i okazało się że coś się gdzie przytkało jakimś syfem... po 3 krotnym rozłożeniu i złożeniu całego układu w końcu podnośnik ożył i śmiga aż miło :)

ODPOWIEDZ